Password Migration

eCommerce Data Import via Cart2Cart becomes even more beneficial with Password Migration functionality. Your clients’ passwords will be accurately transferred to the Target Store. The customers will be able to create new orders the minute your enhanced e-shop goes live instead of spending time recovering and confirming their old passwords.

Password Migration To
Magento 1.x Magento 2.x WooCommerce PrestaShop Thirty Bees OpenCart 3.0 and higher WP eCommerce Shopp CS-Cart VirtueMart 2.x - 3.x
From
Magento 1.x YES Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO YES
Magento 2.x Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO YES
VirtueMart 2.x - 3.x Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO NO
VirtueMart 1.x Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
WooCommerce Plugin Required Plugin Required YES Plugin Required Plugin Required Plugin Required YES YES NO YES
WP eCommerce Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO YES
Shopp Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO YES
OpenCart Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
PrestaShop 1.6 Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
PrestaShop 1.7 Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO NO
osCommerce Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO YES
osCMax Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
Loaded Commerce (CRE Loaded) Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
Zen Cart Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
xt:Commerce Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO YES
modified eCommerce Shopsoftware Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO YES
CS-Cart Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO YES NO
Thirty Bees Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required YES YES NO NO
JoomShopping Plugin Required Plugin Required YES Plugin Required Plugin Required Plugin Required YES YES NO YES
Gambio Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required Plugin Required NO NO NO NO
Password Migration Magento 1.x Magento 2.x WooCommerce PrestaShop Thirty Bees OpenCart 3.0 and higher WP eCommerce Shopp CS-Cart VirtueMart 2.x - 3.x
To