Can you migrate the customers from an old xt:Commerce Version 1.0 SP 2.1 to Magento store?

Unfortunately, we have to inform you, that we we support only xt:Commerce 3.x version.